Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: cainmark Date: Mar 23, 2007 6:58pm
Forum: forums Subject: Re: Flash versions of most movies: pls comment

woops. "Opera" browser. Also tested on Firefox which said I needed Flash 7 or higher. I have Flash 9 installed on my ubuntu box, which works fine on most sites now. Just not this one. Yet.